NEW - Logging into the web interface


#1

Hello,

I am new to Graylog and i am running into a problem. I decided i wanted to setup a syslog server and i ran into Graylog so i thought i check it out. I Downloaded the .OVA from the website and imported it into Virtualbox.
I started the server and ran it, logged in and tried to log-in into the web interface with the provided adress. But it doesn work. I installed it first on my laptop and everything was working fine, but now that i installed it onto my desktop, it does not work. I did everything the same, and just followed the instructions on the website. Can anybody help me out? If there is additional information that needs to be provided, let me know because i cannot seem to figure out what the problem is. Thanks in advance.


(Jan Doberstein) #2

2 posts were split to a new topic: CENTOS Installation - Login not possible


(Jan Doberstein) #3

@derene

please describe what you have done excatly and what the problem is you are facing.

Did you checked the documentation?

regards
Jan


(Julio) #4

I have done exactly what the documentation stated for Centos-7 installation


(Julio) #5

(Julio) #6

The other problem that I’m facing is the server is giving me and error.

Error message:
ERROR [Cluster] Couldn’t read cluster health for indices [graylog_*] (Could not connect to http://127.0.0.1:9200)


(Jochen) #7

It looks like Elasticsearch is either not running or not running on the same machine as Graylog.


(system) #8

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.