Need help access GrayLog UI

I followed the Graylog setup guide and all the services seem to be running fine. I am able to ping the graylog server from my machine but I can’t reach it’s web interface on port ip:9000.
I ran sudo tail -f on the server.log

Looks like I’m having ElasticSearch issues but I’m not sure if that will cause me to not be able to log into the web UI.

Config

Not a Linux wiz so I would appreciate any help. Thanks.

sorry with the given information nobody ever could help you.

What is your configuration, what are the logs and what have you already tried to solve the problem. Please post no images but TXT as if someone is using a mobile device or with a specific resolution images are the worst you can do.

To get the maximum amount of help you need to provide as much information as possible in a way that is readable for everyone.

Like @jan said… more detail is really needed, the server.conf snippet you listed doesn’t show anything about your elasticsearch hosts configuration.

https://docs.graylog.org/en/3.1/pages/getting_started/configure.html#elasticsearch-properties

also make sure that you’ve open tcp 9000 on the graylog server’s firewall.

are you running the ova, or did you build from package?

Thanks, it was the firewall. I’m running from the install package.

cool… been there done that… glad it was something simple.