Graylog 4.2 with openID connect

Has anyone tried to implement SSO using openID connect.
Apart from LDAP/Active directory.
I followed the doc mentioned below
but it did not worked for me i was able to see the option of active directory and LDAP but i needed option for openid-connect
What is to be done here?

Hi there, I’ll refer you to this article How to Post a Question in the Community that Gets Responses. We have the forum post template in place so that you have the opportunity to provide all the information that folks need without having to go back and forth–this speeds up the information gathering process for those who help and speeds up the resolution time for you.

So, my suggestion would be to use the template in the article I mentioned and fill it out in a subsequent post on this thread so that folks can help.

1 Like

Sure will update that.
Thanks for the help @aaronsachs :slightly_smiling_face:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.