Error bringing up imported graylog ova in virtualbox

(Mark Richter) #1

I imported the graylog demo ova into my VB on Windows 7 and got this error when I tried to start the VM:

Failed to open a session for the virtual machine graylog-beta.

VT-x is disabled in the BIOS for all CPU modes (VERR_VMX_MSR_ALL_VMX_DISABLED).

Result Code:
E_FAIL (0x80004005)
IConsole {872da645-4a9b-1727-bee2-5585105b9eed}

How do I fix this so I can run the demo to see if graylog is what we need for out logging?


(Mark Richter) #2


It seems that part of the problem was that the VM memory was set to 4GB, which is all I have on the host. I scaled that down to 1788MB, and the VM booted, but all I get is a black screen.

Any clues or suggestions would be most welcome.


(Jochen) #3

You have to activate the processor’s virtualization extensions (VT-x) in the BIOS of your computer:

Less than 4 GB of memory is problematic for the virtual appliance. While you can tune it to require less memory, with the default settings it’s only happy with 4 GB and more.

(system) closed #4

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.