Unable to start graylog-2.2.1-1.ova using oracle vm box --- Black Screen


(Catarina Franco) #1

I downloaded the ova graylog2.2.1 and when I start the VM , I press ubuntu and then it get stuck into a black screen. I already activate virtualization in BIOS and tried different RAM memory and still gets stuck.


(Jan Doberstein) #2

Hej @CatarinaFranco

did you checked the getting started guide for that already?

/jd


(Catarina Franco) #3

Yes, I was following that documentation when I came up with that error.
But I already found a solution. Using an older image.


(Roushan Kumar) #4

I’m very new to Graylog. I’m also getting the same issue. I imported graylog-2.2.3-1 OVA file on my Virtualbox VirtualBox-5.1.20-114628-Win on my Win 7 OS laptop.

Please help me here.


(Jan Doberstein) #5

@Roushan4s

did you follow the documentation?

What is your error?


(Catarina Franco) #6

Hello!
I solved my problem using an older version of the image. Version 2.2.2. Try
that. It might work.


(Roushan Kumar) #7

I see below screen after I power on my VM, but when I select Ubuntu it lands up on complete black screen withjust "- "on left top corner.


(Catarina Franco) #8

That was what was happening to me.
What version did you install?


(Roushan Kumar) #9

To be precise it’s - graylog-2.2.3-1


(Catarina Franco) #10

That is the latest version. The error appears in that version to me too.
Have you tried the version 2.2.2 ?
It worked for me.


(Roushan Kumar) #11

Yet to try. Will definitely let you know. :slight_smile: