Dashboards stuck with loading message

I see a lot of familiar topic related same problem but still there is no solution. Thats really strange. I just download v4.0.8 version and install from OVA file. Eveything is fine except dashboard.

Create dashboard and view it - there is no problem
When I add anything on the dashboard and save then try the open - Loading screen there is ( wait almost 1 hours to see what happen)

It’s default ova template, I did not modify anyhing. Just entered trial license.

Is there anybody has solution about it ?

Hello ans Welcome.

Sound like a resource issue.
When you load your dashboard are you looking at the hardware metrics, like CPU usage, Memory?
If the utilization of your resource are high try to add more cores and/or memory.
Hope that helps

Hello,

it can not be resource because there is nothing on it . Also when I check the default sources dashboard I see " Unknown Widget: aggregation" notification.

OK, I found the reason.

Seems like firewall issue. We are all working from home because of covid like many others. It’s happen when you connect via VPN to GUI. I tried to access GUI over local server and there is no problem.

Glad you solved your issue.