Dashboard Error

We encounter this error in this page in the picture, default Sources dashboard
image (3)

When we create a new empty dashboard, we can record and view it, but after we make any changes and save the dashboard we can not access it . It gets stuck in the loading section like image down below.

image (4)
When we follow this request through the burpsuit, it shows [200] as a response, but we can not get an output.

We tried by creating a new user in the admin privillige, but the problem persists.

We tried it in different browsers and incognito tab, but the problem persists.

We tested it by installing Graylog v4.0.1, v3.3.9 and v3.2.6 on a new virtual machine and in cloud server, but the problem persists.

We tried it from many different computers, but the same problem persists. When we try it on Ubuntu18.04, we can create and view a new dashboard, but we still cannot view dashboards created on other computers.

image (5)

It works well if we add a new dashboard from ‘search’ or ‘stream’ sections .

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.