Change Admin Time Zone Graylog 3.0


I am new to Graylog and currently using ver 3.0, i have been trying to change the user admin timezone to UTC+ 6.00 with little to no luck, any tips on how i can achieve this?

Thank you

Where did you tried to change it?

Hi macko003,

I tried checking /system/authentication for any option to change time zone and i can’t seem to find anything there to change the timezone.
I also tried changing “root_timezone = UTC=” in graylog/server/server.conf to “root_timezone = UTC+06:00” which only cause Graylog to not run.

based on:
Your timestamp not in valid format.

Thank you macko003, problem solved.

Just have to set
root_timezone = Canonical ID

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.