Change the graylog schedule

Good afternoon.
My graylog on the web has the wrong time for where I get it.

If you login as admin to graylog GUI, check parameter root_timezone in /etc/graylog/server/server.conf and setup correct timezone:

sudo vim /etc/graylog/server/graylog.conf
root_timezone = Europe/Bratislava

After that restart graylog:
sudo systemctl restart graylog.service

If you use another user, check your User Profile (top right corner icon) and choose appropriate Time Zone. As a admin user you can also change Time Zone parameter for another user in System - Authentication - Users - Edit - field Time Zone.

If none helps, you have probably problem with timestamps from devices.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.