TimeZone in Graylog

The Graylog-server use Centos 3.10.0-957.5.1.el7.x86_64.
The TimeZone in the O.S. is CET.
The time in the O.S. is correct.
The time of the logged messages in Graylog walks 1 hour behind.
I expect that the TimeZone in Graylog is GMT.
How can I change the TimeZone in Graylog?

In Graylog what do You see in System/Overview when scrolled down to Time configuration?
There are 3 time settings - browser (your computer time zone), Graylog server (server OS time zone) and logged in user time zone, which You can set in Graylog interface, in user profile settings.

Addition to @Karlis:
If it is the admin user, you need to edit your server.conf

On the Graylog-server in the file /etc/graylog/server/server.conf the TimeZone was not
set and the default is UTC.

Default is UTC

#root_timezone = UTC

I changed this to:

Default is UTC

root_timezone = CET

Then I restart Graylog

systemctl restart graylog-server.service

The problem is solved now.

Thanks for your reactions.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.