WebUI not loading, *.js file missing(?)


(Damian) #1

Hello,
I’m using the latest Graylog 2.4.3 @Debian 9, and today I’ve found, that I can’t access graylog web UI (tried different browsers, no luck).

After diagnosis, I’ve found, that:

<graylog_ip_addr>:9000/assets/plugin/org.graylog.plugins.pipelineprocessor.ProcessorPlugin/plugin.org.graylog.plugins.pipelineprocessor.PipelineProcessorPlugin.4d62a989321ebfb895e4.js”. file is not found, so this could be the issue.

I can easily view the web source code, and all *.js files are loading properly except this one mentioned above. I’ve tried restarting the server, but no luck. In meantime, we haven’t made any update.


(Jochen) #2

Please make sure that you’ve cleared your browser cache, that there is no caching proxy between you and the Graylog web interface, and that you’re only using plugins which are compatible with your version of Graylog.


(Damian) #3

Browser cache cleared, tried on FF, Chrome, IE - nothing works. There’s no proxy between me and graylog server.
It’s stock graylog, no additional plugins are installed.


(Jochen) #4

Please post the complete logs of your Graylog node and the contents of the Graylog plugin directory.


(Damian) #5

Suddenly, today it started to work itself.

Screenshot of plugin directory:
graylog-plugins

LOG: https://pastebin.com/rt5AcFg0


(system) #6

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.