Unable to access Graylog 5.2 after installing

Before you post: Your responses to these questions will help the community help you. Please complete this template if you’re asking a support question.
Don’t forget to select tags to help index your topic!

1. Describe your incident:
Unable to access Graylog 5.2 after installing

2. Describe your environment:

  • OS Information: Ubuntu 22.04.4 LTS

  • Package Version: 5.2

  • Service logs, configurations, and environment variables:

3. What steps have you already taken to try and solve the problem?
Reinstall OS, Graylog

4. How can the community help?
After installing Graylog 5.2 on my Ubuntu, the services are running well. But when I access WebUI, it asks me the Username and Password. I have entered the Username/Password that I set before but cannot access.
Any suggestions would be very helpful! Thank you!

Helpful Posting Tips: Tips for Posting Questions that Get Answers [Hold down CTRL and link on link to open tips documents in a separate tab]

Hey @TroiOiQua

Couple questions:

Have you tried a different browser?
Can you show your Graylog configuration file?
Any logs that pertain to this issue?

we have the same issue. when we’re logging in, it looks like it accepts the password but will not proceed. kinda like stuck on the login page without errors showing. same version also.

After using below command, i can access WebUI with the username/password inside the file:
tail -f /var/log/graylog-server/server.log

thanks! i saw this error when using that command. any idea about it?

2024-03-22T11:52:41.575+04:00 WARN [RestClient] request [GET] returned 1 warnings: [299 Elasticsearch-7.17.18-8682172c2130b9a411b1bd5ff37c9792367de6b0 "[ignore_throttled] parameter is deprecated because frozen indices have been deprecated. Consider cold or frozen tiers in place of frozen indices."]

sorry not very familiar with this


I recommend you start another post about your issue. As a starting point though, I see Elastic 7.17.18 mentioned while Graylog only supports up to 7.10.2.

Most likely you havent set your elastic_hosts to your opensearch nodes addresses. This causes you to enter the preflight environment which is for setting up data node which is in beta. If you put the correct configuration in elastic_hosts and restart graylog you will get the normal login page and be able to use your login. The normal screen has a large picture on the login page.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.