Timestamp Alert

Using the HTTP notification, shows the timestamp in the UTC timezone, this is kind of weird 'cause I changed the timezone in the graylog.conf file and restarted the service.
Where can I change the notification timzone???

H @Luisj5231

Timezone setting in server.conf is used only for admin user in web interface. Because graylog internally store timestamps in UTC in EC, alert also use this information.

But you are right, there should be option to show alerts in different timezone for email and http alers.

1 Like