Incoming log time issue

Hi all,

My graylog server time setting as below.
Incoming log content as beow.
The timezone seems all match.
But when I got a alert mail that will be show
That will show as Z format timezone.
My time’s field was setting “${foreach backlog message}${message.timestamp}${end}”
How can I fix the alert mail time field for my timezone GMT+8?

The soon to be released version 4.3 introduces a timezone setting for notifications. You’ll have to wait for that.


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.