Threatintel Plugin in Graylog 2.2


(Cesar Fabre) #1

Hi Guys,

I would like to know if the ThreatIntel Plugin works fine in Graylog 2.2. Because, on the web site is saying that it only works well in graylog 2.1.2. Is this correct?

Can you help me?

Thanks a lot!

César


(Jan Doberstein) #2

Hej @cesar.fabre

this issue is about that topic: https://github.com/Graylog2/graylog-plugin-threatintel/issues/23

regards
Jan

ps: no it is currently not working with 2.2


(Cesar Fabre) #3

Ok!

Thanks for feedback.

César