Graylog threat intel plugin

Hi All,

I am looking into the threat intel plugin however I see the requirement of Graylog is 2.4. Currently I am running 2.3.0, are there any strong dependencies which make this plugin to run only on 2.4?


There are older versions of the Threat Intelligence plugin which work with older versions of Graylog:

Graylog 2.3.x is not supported, though. The next release of the Threat Intelligence plugin will require Graylog 2.4.0 to run.

Exactly, I could not find 2.3.x. Any approx. release date for graylog 2.4? Like whether is it going to hit the public before the end of this year or not?

Graylog 2.4.0-beta.1 will likely drop sometime this week.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.