System/Indices -> Default index set stuck in "loading" status


(Li Li) #1

After upgrading to 2.3.2, when navigating to System/Indices -> Default index set, the page stuck in “loading” status, never brought back the list of indices. We have over 1000 indices in production. I have reproduced the issue in my lab, it appears the issue starts to occur when the number of indices becomes big. After deleting a few hundred indices in my lab environment, the issue disappeared. Has any experienced this? Thanks!


(Jochen) #2

Please create a bug report for this at https://github.com/Graylog2/graylog2-server/issues


(Li Li) #3

Thanks @jochen! I have created a bug report as you suggested.


(Li Li) #4

@jochen turned out this isn’t a bug. the issue is resolved by setting below config in elasticsearch
http.max_initial_line_length: 32k
I’ve closed the bug report. Thanks!


(Jochen) #5

For reference:


(system) #6

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.