Requirements for graylog 4.0.16 with mongodb

Hello,

I am a bit confused with the documentation, I am looking to upgrade mongodb 3.6 to a supported version, but before that, I want to make sure what version is supported by graylog.

I didn’t found any compatibility matrix between graylog version and mongodb supported version.

Like is mongodb 5.0 is working with graylog 4.0.16 ?

thank you !

Hello,
Graylog 4.0 you can use 4.2 or 4.4 I wouldn’t use MongoDb 5 that is not a supposed version.