Graylog 5.0 upgrade -- can't "dismiss guide" for the getting started page

1. Describe your incident:

I just upgraded from graylog 4.3 to 5.0, and everything seems to work except the “Dismiss Guide” button does not seem to work on the home page.

This appears to be some issue with Chrome, because I don’t see this problem when using Safari. Also, using Chrome in Icognito Mode works fine.

I have tried clearing cookies and restarting Chrome, but the problem is still there.

2. Describe your environment:

  • OS Information:
    I’m using the docker-compose setup with containers, as documented in the upgrade guide.

  • Service logs, configurations, and environment variables:
    There doesn’t appear to be a message in the server.log file related to the problem.

In the browser JavaScript Console, I see this message:

Could not load content for HTTP error: status code 404, net::ERR_HTTP_RESPONSE_CODE_FAILURE

3. What steps have you already taken to try and solve the problem?
Restarted, checked for log messages. Tried Chrome in Icognito mode and Safari.

Thanks for reporting. Can you file an issue in github for that?

Done. Issue created here: can't "Dismiss Guide" for the Getting Started page after upgrade to 5.0 · Issue #14192 · Graylog2/graylog2-server · GitHub


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.