Graylog 4.0.1 / 7.10.1 Error only on Graylog Master

Hi there,
Yesterday I updated Graylog (Cluster 3 Nodes) from version 3.3.x to version 4.0.1. Everything worked with Elastic version 6.8.10.
Then I built a new Elastic Cluster version 7.10.1.
Everything is going as far as I can tell right now.
But… I get the following messages on the Graylog Master.

What can I do about this, since these are filling the log?
It belongs to all used Indeces, an come from all Nodes.
But the Indece were all build new, I used a new Elastic ?

2021-01-12 20:41:09,411 WARN : org.graylog.shaded.elasticsearch7.org.elasticsearch.client.RestClient - request [GET http://frasv005107:9200/init_windows_/alias?ignore_throttled=false&ignore_unavailable=false&expand_wildcards=open&allow_no_indices=false] returned 1 warnings: [299 Elasticsearch-7.10.1-1c34507e66d7db1211f66f3513706fdf548736aa “this request accesses aliases with names reserved for system indices: [.security], but in a future major version, directaccess to system indices and their aliases will not be allowed”]
2021-01-12 20:41:09,445 WARN : org.graylog.shaded.elasticsearch7.org.elasticsearch.client.RestClient - request [GET http://frasv005105:9200/graylog
/_alias?ignore_throttled=false&ignore_unavailable=false&expand_wildcards=open&allow_no_indices=false] returned 1 warnings: [299 Elasticsearch-7.10.1-1c34507e66d7db1211f66f3513706fdf548736aa “this request accesses aliases with names reserved for system indices: [.security], but in a future major version, directaccess to system indices and their aliases will not be allowed”]

@Michael1 Please check below the Graylog documentation link of upgrade ES
for your reference. You might get some idea if you have re-index before upgrade or not then how to proceed with it.
Elasticsearch 7 Upgrade Notes — Graylog 4.0.0 documentation.

I hope this helps you!

Hi,
I think this will not help.
All Index are written new to Elastic 7.10.1. I dont have any “old” index.
I don´t Update Elasitc, i make a new one.
The only think I had updated is Graylog.

I ran into the same issue - there is a setting on the elastic side that will eliminate these warnings… if you are OK with that… - here is my post