Export to csv: encoding

Hi, after exporting to csv I can not read the file due to Cyrillic characters. Example: “timestamp”,“Comment”
“2020-07-06T00:20:36.333Z”,"H81:0 ?> >3>2>@ POS-30981 >B 11.01.2020. > 4>3>2>@C >3>2>@ POS-30981 >B 11.01.2020 :>=B@035=B0 C@<0:8= ><0= ;048<8@>28G 2>7=8:;0 8A:;NG8B5;L=0O A8BC0F8O: {1I89>4C;L. 0AG5B!.>4C;L(177)}: AB@>:5 2 B01;8FK 45=56=KE ?>B>:>2 C:070=0 40B0 11.02.2020 0:00:00 <5=LH5, G5< 40B0 11.04.2020 0:00:00 2 ?@54K4CI59 AB@>:5 2 1I89>4C;L. 0AG5B!.@>25@:0"01;8FK5=56=KE>B>:>2
K720BLA:;NG5=85 “5:ABA:;NG5=8O;”

Which version of graylog do you use?
In which program do you try to open it? For example LibreOffice ask for encoding (choose UTF-8) before import.

version Graylog v3.3.2
I tried to open utf-8 and other encoding options in libreoffice. no result.

everything is displayed correctly in the web interface. problem only with export to file

How text in field Comment looks like in graylog web? Does it contain some not ASCII characters? please send screenshot…

I’ve tried some russian characters and everything worked fine for me in CSV export file. Do you have problem with all messages, or only some of them?

I can not find messages without problem. but I think my message contain some problem symbol. maybe it '`"

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.