Disable Active Directory Authentication / LDAP

1. Describe your incident:

I have a graylog with Active Directory configured, currently the active directory isn’t available,
and i am getting following error on login page:

Additional information: Authentication service unavailable

is there any way i can disable the LDAP / AD/ authentication?

2. Describe your environment:

  • OS Information:

3. What steps have you already taken to try and solve the problem?
I have check the config files and documentation but didn’t find any thing to disable the LDAP

4. How can the community help?
Need guidance how i can disable the active directory authentication

You should be able to login with the default “admin” account, and if you don’t know the password it can be set in server.conf. Then you can just troubleshoot or disable in the web ui.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.