Different time Graylog


(alexis) #1

Hello,

I’ve problem with the time in Graylog. In fact, in the timestamp column the time is different that the log message. I give you a screenshot :

Capture

I have this problem, when I use Active Directory authentication.

Thanks


#2

Have you checked the
root_timezone in /etc/graylog/server/server.conf? (root_timezone = Europe/Budapest)
AND you user time zone settings under system/authentication/users?


(alexis) #3

Yes I check the time zone settings in system>authentication>users, and I don’t understand because one AD user have not the good time settings


(alexis) #4

So I’ve found the problem. I changed manually the time settings configuration of the user.


#5

I don’t know exactly, but I think you can set the deafult timezone for users somewhere. Maybe that cause the wrong settings for one user.

I found it.
https://community.graylog.org/t/global-timezone-for-all-users/1558/2
“Graylog will use the timezone configured in the root_timezone setting for new users logging in via LDAP.”


(alexis) #6

Yes I see my root_timezone setting but it’s good, I’ve Paris timezone


(system) #7

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.