Certificate error during new garylog-server installation


(Jimit Salvi) #1

I am trying to install a new graylog-server setup on Ubuntu 16.04. So far I was able to install Elasticsearch, MangoDB. The process where I am stuck is adding the graylog repository. It is giving a insecure certificate error.

ERROR: cannot verify packages.graylog2.org’s certificate, issued by ‘CN=COMODO RSA Domain Validation Secure Server CA,O=COMODO CA Limited,L=Salford,ST=Greater Manchester,C=GB’:
Issued certificate not yet valid.
To connect to packages.graylog2.org insecurely, use `–no-check-certificate’.

I even tried by passing `–no-check-certificate’ parameter, but then it fails to update the repositories cache and says update failed old cache is used.

Can someone please help?


(Jochen) #2

Make sure that the hardware and system clock of that machine is working correctly.


(Jimit Salvi) #3

Hi Jochen,
Yes, My VM had the correct timezone but my VMware host timezone was not in sync. Making them in sync resolved the issue.

Thank you for your quick resolution.
Jimit


(system) #4

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.