Inputs dont run but I recive messages

Hey Guys, I have a Problem and dont know what to do next.
All inputs are set to 0 running, but logs still arrive.
Also I don’t see any information about my node anymore.
everything has worked wonderfully until today. Without anyone has changed anything, Graylog no longer wants to.
When I try to open /system/node I get the error message that there are problems with the certificate
But there are no Logs and on the WebUI I saw the Inputs starting and Running

Graylog Open 5.0.2
Elasticsearch 7.10.2
MongoDB 6.0.3
on Debian 10

I enabled SSL for this Node
The certificate chain (not self sight) is in the trust store and it worked properly until now
The config of Elastic and Graylog is correct
I receive Logs from the inputs
I can access the API
Elastic can communicate with Graylog
The certificate is up to date
I also restarted everything in the correct order

I hope anyone can tell me what to do…

To solve this problem on Debian search the truststore

 sudo find / -name cacerts

My output

then put your certificate chain to Elastic and Graylog

 sudo keytool -import -keystore /path/to/truststore -file /path/to/certs

Now it`s running


hi @Marvin1
great you got it running and posted the solution! :slight_smile:

1 Like

Thanks, @Marvin1 for posting your solution. This is greatly appreciated!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.