AWS Cloudwatch integration does it require enterprise version?

Will Graylog be supporting this in the open source version ?

please check the integrations page in the documentation on your question:

Thank you.
I mistakenly installed both by running the command to install both without noticing it was installing both.
Is there a way to undo this so the system doesn’t think I have the enterprise version?

uninstall the enterprise package

Please forgive my ignorance on this but how do I uninstall the enterprise package?

depending how you have installed. Using the package manager of your system and uninstall the package that contains the enterprise plugins.

I ran the un-install command - and re-booted and still get the message that the enterprise plug ins are installed in graylog.
See below what I get when I tried to un-install for the 2nd time.
Apologies but I’m not an expert at ubuntu.


Nevermind - I ran the sudo apt autoremove and it removed all packages not required and now the Enterprise Menu is gone.
Thanks for your help!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.