Upgrading Graylog OVA from 2.2.0 to 2.2.3


(Carlos) #1

Hello everyone,

Like the title says, we recently upgraded the Graylog OVA following the documentation/instructions listed by Graylog. The upgrade did seem to go without any issues, however, when we log in from the web interface we keep getting notifications that we are running an outdated version of Graylog.

Tried upgrading again just in case (following the same procedure) but it errors telling me that its on the latest version. Am I missing something?

Again, upgrading seem to have worked fine, but the web interface doesn’t reflect that for some reason.

Thank you all for your time


(Jochen) #2

Have you tried closing the notification by clicking on the ‘X’ in the upper right corner of the notification?


(Carlos) #3

Yes, I did actually. Keeps coming back though.

Thanks for the quick response!


(Jochen) #4

What’s the version displayed on the bottom (footer) of the web interface?
How exactly did you upgrade Graylog and what was the output of the commands you’ve executed?


(Carlos) #5

Well, since we didn’t have a whole lot of data yet we decided to start fresh with the latest version.

But, to answer the question the version that it was displaying on the bottom was 2.2.0 I believe.

We followed the instructions listed here:

http://docs.graylog.org/en/2.2/pages/configuration/graylog_ctl.html#upgrade-graylog-omnibus

Thanks again


(Jochen) #6

If that was the case, your upgrade didn’t succeed and it would’ve been interesting to see the commands you’ve executed and their outputs.


(system) #7

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.