Unable to Upgrade to 2.5


#1

I am attempting to install Graylog 2.5 on Ubuntu 18.04LTS.

After running the following commands I am getting the following errors when running sudo apt-get install graylog-server.

wget https://packages.graylog2.org/repo/packages/graylog-2.5-repository_latest.deb
sudo dpkg -i graylog-2.5-repository_latest.deb
sudo apt-get update
sudo apt-get install graylog-server

image

What am I doing wrong?


#2

Figured it out.

Inside of /etc/apt/sources.list.d/graylog.list it had not been updated to the line

deb https://packages.graylog2.org/repo/debian/ stable 2.5

along with being commented out from the biontic upgrade.