(solved)Increase the heap space size in graylog3

I modified the heap space in the jvm.options files of es, and the value persist after a reboot, but is never applied in graylog. Could someone pointm e to the right dirrection to apply it? (Using the OVA)
Everywhere, I read to use the graylog-ctl utility to configure it. I cannot find documentation on this utility…

the 3.0 OVA is like a OS installation on ubuntu - so you need to follow the documentation for that:


I understand that, but I can’t find anything in the documentation that mention the heap size, how to modify it, how to apply the change. I have (rtfm!) :slight_smile:

in the above link you can see where to apply JVM Settings for Graylog and where for Elasticsearch.

For me it is not clear if you want to change the JVM HEAP for Graylog or Elasticsearch.

Sorry if I am unclear, I am still new to linux, Graylog and ES, still learning how everything work.
My issue was that I was unable to find how to use graylog-ctl, but I understand now that I was reading old documentations and graylog-ctl is no longer in graylog 3.0. What I kinda needed was systemctl restart graylog-server.service.
I’ll try to be more clear the next time I ask for help :slight_smile:
Thanks for your time!

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.