Graylog with aws elasticsearch service how to change memory heap

hello, I’m having trouble increasing heap memory in the elasticaserach aws service I’m using graylog 4.0 and elasticaserch 6.8 does anyone know how to do this process since I can’t access the internal files of aws service to make this change by default graylog only recognizes 1gb of memory heap

Graylog only display heap size (Memory/Heap usage) of graylog not ES. If you wan to increase default 1GB heap size of graylog service, you can do it at /etc/default/graylog-server, parameter

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.