SLES 12 Versions backward compatible?


(Hazmes) #1

Hi,

I have a rather strange question.
Could I run Graylog 2.3 on a SLES 12 SP0?
I know the recommended version is SLES 12 SP3, but on the Server in our environment is only SLES 12 SP0 installed.
What is the worst thing that could happen?

Thanks


(Jochen) #2

The worst thing that could happen is that it doesn’t work.

Just try it and report back. :wink:


(system) #3

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.