OSSEC UDP Input works but TCP Input dosen't


(tom) #1

Both have the same setting but TCP is not sending data both OSSEC and GreyLog are on same server no firewall.

UDP
bind_address: 0.0.0.0
locale:
port: 12000
recv_buffer_size: 262144
timezone: Etc/UTC
use_full_names: false

TCP
bind_address: 0.0.0.0
locale:
max_message_size: 2097152
port: 10000
recv_buffer_size: 2097152
tcp_keepalive: false
timezone: Etc/UTC
tls_cert_file:
tls_client_auth: disabled
tls_client_auth_cert_file:
tls_enable: false
tls_key_file:
tls_key_password: ********
use_full_names: true
use_null_delimiter: false

Why TCP input is not working ?


(Jan Doberstein) #2

what Version of Graylog are you using? are this settings of Graylog or OSSEC? Your given information isn’t complete that someone who is not you can have a picture what you try.


(tom) #3

This are inputs from gray log someone who use greylog at least once would know that
As I can’t see option to upload pic I can only use text. This is on latest version on Greylog


(system) #4

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.