Notifications Button not appearing 3.1.1

I’m using the API Browser and have added the following permission for my role “notifications:read”,
“notifications:delete”
I’ve added permissions for Event Definitions successfully, but Notifications don’t appear.

However, when I login with a user with this role, the notifications button is not visible. How do I enable the notifications button so that the user with the role can see the notifications button.

I’m using GL 3.1.1.

Hello && Welcome @shandlin

I do not have GL version 3.1.1 any more, but depending on how you configured this role perhaps take a look here to find any mistakes made

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.