Not able to access graylog server form public ip


(Vijay Tayde) #1

Not able to access graylog server from public ip. below is graylog.conf file .can you please provide me solutions for same .
#############################################
“timezone”: “Etc/UTC”,
“smtp_server”: “”,
“smtp_port”: 587,
“smtp_user”: “”,
“smtp_password”: “”,
“smtp_from_email”: null,
“smtp_web_url”: null,
“smtp_no_tls”: false,
“smtp_no_ssl”: false,
“master_node”: “127.0.0.1”,
“local_connect”: false,
“current_address”: “192.168.0.92”,
“last_address”: “0.0.0.0”,
“enforce_ssl”: false,
“journal_size”: 1,
“node_id”: false,
“internal_logging”: true,
“web_listen_uri”: false,
“web_endpoint_uri”: true,
“rest_listen_uri”: true,
“rest_transport_uri”: true,
“external_rest_uri”: false,
“custom_attributes”: {


(Jan Doberstein) #2

you should disable your firewall and open all ports …

@redhatvijay

to be honest how did you think someone can help you without giving details about:

  • where you installed Graylog
  • how you installed Graylog
  • what did you already tried to solve your issue

#3

hi,

for debugging purpose, your advice sounds OK. But I don’t like about it as a general advice. I run graylog+elasticsearch just fine with both selinux and firewall on, and it works fine. Elasticsearch especially is such a creature that it needs protection.


(Jan Doberstein) #4

for debugging purpose, your advice sounds OK. But I don’t like about it as a general advice.

that wasn’t a general advice. That was just an advice in the same language that person requested help.


(system) #5

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.