No logs after update to Graylog 4.2.8

Hello and thank you @gsmith

Regarding the mismatched IP-addresses I think that the http_bind_address in graylog config was changed when I was troubleshooting something during deployment. Back then I found some post here with someone that had the same problem as i back then was facing (don’t really remember what it was), and I simply followed the steps in that post. Because, if not apparent… I really have no idea what I’m doing here and it’s all learning by doing, breaking, googling, and breaking some more. :roll_eyes:

I will look at changing back http_bind_address and to and see what happens. But since it works now I’m not sure I should poke around too much.

THe issue with the java process, the filled process buffer seems to be related to one of my inputs for our VMWare hosts. I have imported a dashboard and some extractors for it and those Grok patterns seems to more or less kill the server. I read here on the forum that grok patterns can do that. For now I have disabled that input and I’ll have to investigate that further. With that input disabled the buffers are more or less empty. :sunglasses:

thanks again for the help! Much appreciated! :pray: :+1:


:laughing: I have done the same thing, trying to troubleshoot and making configuration , etc…
To be honest , I have found when fixing stuff that I broke on a dev node did help later on Production servers. It all about learning.

Oh yeah, that will do it for sure, @tmacgbay posted in here about a bad GROK pattern. They will definitely screw things up for you.

Always & anytime @NEO-AMiGA , glad I can help.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.