Need to enable Fielddata on message filed

Hi,

By default, Fielddata is disabled on the text field i.e. message. Need to enable Fielddata on text filed (message field). How can I enable Fielddata on the message field?
Can anyone please hep me.

Thanks

Hello @ankushchaudhari!

This document has information about fielddata.

https://www.elastic.co/guide/en/elasticsearch/reference/6.0/fielddata.html#_enabling_fielddata_on_literal_text_literal_fields

Enabling it can result in performance problems however. If you can provide more information on why you’re trying to enable it we may be able to help you identify a more performance friendly solution.