Unable to Load Field Graphs

Every time I view one of my Streams, I getting this error message in red at the bottom of the page:

Loading field graph for ‘message’ failed with status 500.

The elasticsearch log show the following error at the same time:

Fielddata is disabled on text fields by default. Set fielddata=true on [message] in order to load fielddata in memory by uninverting the inverted index. Note that this can however use significant memory. Alternatively use a keyword field instead.

How do I enable fielddata on text fields or how do I use a keyword field?

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.