Missing Syslog as an input type


(chris miller) #1

I have graylog up and running using docker and I’m trying to setup my first input. For some reason when select inputs I do not see syslog as an option for creating a new input. Here is a screenshot. Any help would be much appreciated!


(Jochen) #2



(chris miller) #3

@jochen - Thanks for pointing me in that direction. I was able to call the API and see all the input options, so you’re right they are definitely working with the API but not in the browser. I’ve tried chrome and safari on mac, but it doesn’t seem to make a difference. I’ve followed the docker setup guide using the docker-compose example to get where I’m at. Any ideas what I should try next?


(system) #4

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.