Migration OVA installation from Ubuntu 14.04 to Ubuntu 16.04 or 18.04 release


(Alessio Dapelo) #1

Migration OVA installation from Ubuntu 14.04 to Ubuntu 16.04 or 18.04 release
Exist a procedure for this migration ?
Using the command do-release-upgrade it’s not possible
After restart graylog server won’t start.
It’s impossible to start graylog services and to use web interface.
Any suggestions ?
It’s possible this migration ?
In the future is planned the development of a virtual version (* OVA) with on board an updated version of Linux (16.04 or 18.04 LTS)?
Thanks in advance.

Alessio


(Jochen) #2

The Graylog OVA currently only supports Ubuntu Linux 14.04 LTS.


(Alessio Dapelo) #3

Ok, thanks
I hope in the future


(system) #4

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.