Log time mismatch


Hello there

I am getting log data from pfsense device

my system clocks are correct but my logs are running 3 hours ahead

Could you help


Graylog server timezone maybe incorrect, most of the time it should look like this…


graylog server, time is wrong yes i know

log server 3 hours behind

incoming logs 3 hours ahead

how can i fix this

Check you Graylog configuration file shown here

Check timezone & date/time on your GL server to ensure its correct.( i.e., timedatectl)

If a remote device has the wrong date/time setting it will reflect in the Web UI.

I have NTP installed on all my machines to ensure the time is correct. shown here

Check you Graylog configuration

i did this procedure

now my graylog page is not opening at all

completely lost graylog server

i don’t understand this at all

hello @ahmedakkaya

I can help you if you don’t show what you did.
Did you restart graylog sevice?
Did you tail -f /var/log/graylog-server/server.log to see what happened?

1 Like

server.conf did I undo the changes graylog server back

Changing the *.conf file didn’t make sense at all

I’m sorry I don’t understand what you did.

I checked the graylog config

I checked the incoming log data to the router clock

where is the problem


From your graylog server or your configuration file.
Sorry I cant help you if you do not post more information. Please look at these post will help you here

1 Like

i solved the problem

The problem was caused by my router’s log sending settings.

thanks for all the help

1 Like

No problem, glad you resolved your issue :+1:

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.