Ldap and manual user

I have freeipa as ldap and add graylog to ldap.
But users has no permission. How to gave permission to users via ldap.

what i mean is to gave a user permission for some stream or dashboard,… should give the permission from admin under system/authen… or there are some option to do it from freeipa ldap.

@Sharzad I am not sure about your Graylog version but I would like to recommend the below documentation link which will help you with your external authentication.


Hope this will helps you.

i have graylog 3.3.2. and ldap is working i don’t need help for add graylog to ldap or single sign.
My issue is when user login they do not have any permission. just read permission.
What i ask is it possible to add permission from ldap or i need to add permission in gralog authentication?

Permissions are granted by roles in Graylog. If you have LDAP Settings -> Group Mapping configured, then within ‘LDAP Group Mapping’ (button in right upper corner) you can grant one role to each LDAP group sitting under configured ‘Group Search Base DN’.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.