Known issue: Timestamp mismatch between default tables and aggregated tables

1. Describe your incident:
I am getting different timestamps in a dashboard for default message table and aggregated message table.


The timezones are the same for root user, web browser, Graylog server and HPDM server.

2. Describe your environment:

  • OS Information:
    Ubuntu 22.04.3 LTS test server
  • Package Version:
    Graylog 5.1.4 Docker-compose
  • Service logs, configurations, and environment variables:
    Currently have set the timezone with these settings in my docker-compose file:
    TZ: “Europe/Amsterdam”
    GRAYLOG_ROOT_TIMEZONE: “Europe/Amsterdam”

3. What steps have you already taken to try and solve the problem?
Tried a couple of different timezones, this has the same result.
It only changes the timezone for the default message tables and not for the aggregated tables.

4. How can the community help?
Anyone else experience the same behavior?

This is a known issue:

Unfortunately no fix available yet.

1 Like

Thanks Patrickmann! I forgot to check the github for known issues.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.