Input start fail


(DukDui) #1


I have error input start failure but our environment still can sent log to Graylog.

Please explant to me


(DukDui) #2


(fjavier c.) #3

Hi;

Once I had the same problem as you. In my case,the network interface associated with a particular input was down :sweat_smile:.

On the other hand, do you have any other input configured to listen for the same port tcp/udp? (two inputs can not listen on the same port tcp/udp ). If this is not the case … have you tried restarting the graylog service? (on another occasion, the same thing happened to me, an input did not start and I resolved it by restarting the service)

I hope this helps.


(DukDui) #4

In this case use 514 port only.

I will try restart graylog service.


(DukDui) #5

I restart Graylog service by graylog-ctl reconfigure already but input still fail.


(fjavier c.) #6

Hi Chreawich;

How many inputs do you have ? What address, ports and protocol use each one ?


(Jan Doberstein) #7

Does it show fail on the System > Inputs page or is this only the Warning you have? The Warning will not remove themself after resolve. You would need to x the message away.


(DukDui) #8

FYI



(Jan Doberstein) #9

“low ports” does not work - please see this Part in the FAQ

http://docs.graylog.org/en/2.4/pages/faq.html#how-can-i-start-an-input-on-a-port-below-1024


(system) #10

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.