Increase Total table size

Hello, I use Graylog 4.0.1.

On documentation, I see:

“Otherwise the aggregation will take by default up to 15 elements of the selected field”.

However, it is a problem for me, how can I see 50 or more?

On the 3.0 that was easy to change it.

But on Graylog 4.0, I don’t find this option.

Thank You.

Click the menu on the widget
click Edit and it will take you into the query.

Click the field you want to adjust and change the number.


1 Like

Thank you very much !

1 Like

You’re very welcome.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.