Impossible to open: collector-sidecar-0.1.8-1.x86_64.rpm

Hi everyone, please how can I solve this error , graylog 2.5 on Centos7
error failure of the opening collector-sidecar on centos 7

what is your error message say? I do not speak french. As you just post this image I’m even not able to use online translator…

But most important, why you open another topic the same question is in Graylog on centos7

I guess that you had not downloaded the rpm.

Sorry jan , the error is : impossible to open: collector-sidecar :persevere:

did you download the RPM before with wget for example to the location where you tried the command to install?

Or did you tried?

rpm -Uvh
1 Like

its good ?

you do not understand what you are doing and just type commands a stranger is telling you into your console right?

1 Like

no please it is works, Graylog Collector Sidecar is installed but i dont have logs yet

Thanks for your help Jan :smiley: now I can collect firewall logs through Graylog 2.5 , it is my first time with graylog :smile:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.