Graylog on centos7

yes is allowed but on centos7 server it is not :pensive::tired_face:

why is it not allowed to think when you use centOS7?


When you follow the link you will get the following picture:


Make a right click on the RPM you like to have, choose copy link location or whatever that is named in your OS language and use that URL in your wget. Alternative you can just type in

rpm -i SELECTED_URL
2 Likes

oh thanks Jan but i think i have connexion

problem with proxy

sudo graylog-collector-sidecar -service install

su

graylog-collector-sidecar: commande introuvable on cento7 :tired_face::tired_face: how can i fix it

there you downloaded the files, but did no install. You need to use rpm or yum (both with parameter; Google will help) to install the package. After the installation you can use the command

“commande introucable” == “command not found”, i guess?

1 Like

Hi Lyro, Thanks for your feedback…
but It’s urgent if you feel sorry I urgently need your help please. I can not have the Firwall logs and the switch

I guess you are not willing to read what other wrote to you.

What does this posting tell you?

1 Like

yum install won´t work. You shall not search for any mirrors. You already downloaded the rpm. Try localinstall instead…

And please translate the error-messages for us. I didn´t speak/read france for a few years

1 Like

No package collector-sidecar-0.1.8-1.86-64.rpm available

thats why you should try localinstall instead of install. The mirrors won´t know the package :sweat_smile:

1 Like

excuse me I did not understand well :tired_face: localinstall centos7

If you don´t understand something, just say it :slight_smile:
It has nothing to do with centos, but with yum.
localinstall is a parameter for yum. You can take a look on all parameters with:

man yum

If you still don´t know how to use it, try to google.

2 Likes

hi, error failure of the opening on Graylog 2.5

Thanks for your help @Lyro :smiley: now I can collect firewall logs through Graylog 2.5 , it is my first time with graylog :smile:

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.