Hdd grow every day

Hello all ,

My graylog instance are on esxi vmware
The option : “Static provisioning immediately zeroed” is activate
the hard drive keeps growing

My graylog (debian 9.8) has 250 GO please ( but now 450 GO ) ( i have only 40 GO of logs )
Can someone help me ?

You probably have created snapshot, and you still run it. Remove all snapshots from graylog VM to release space.

I create a new graylog yesterday . And still growing .
Screenshot :

I don’t create any snapshot …

Thanks !

I guess you have elasticsearch running on the same host? I guess you ingest messages to graylog?

Did you configure any retention and rotation settings in System > Indices?


This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.