Graylog interface blank screen

Hello, i read into an old thread that this issue has been solved, but for me i don’t understand what appends.
My configuration
VM into Synolog DS918+
CentOS 8 fresh installation and well updated
Elasticsearch 6x already set up and check ok
mongo-db ok
selinux disabled
Graylog 3.2 already set up and check ok
netstat bellow


But when i wan to launch my web interface i have a blank screen, what can i do to solve this problem, and what i must check to find this strange thing.

Best regards.

Haven’t seen it installed on CentOS 8 before, but first thing I’d check is to make sure you’ve opened the right ports on your firewall. Also, it looks like you are using nginx, check that configuration as well.

Thanks for your quick answer.
That’s right i use nginx, port has been declared as 9000 but i must check if it’s ok.
What it is strange is that i reach the server trough
Http:// but nothing is shown.
I have to check all settings and ask you back later.

Best regards.

Also check your graylog config file to make sure you’re binding and publishing the correct url/IP

I will check it tomorrow morning.
It’s late this evening.

Thanks a lot

Best regards.


Le ven. 10 avr. 2020 à 22:58, Cawfehman via Graylog Community a écrit :

This problem can be closed as solved.

for others with the same problem it would be nice to share the solution.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.