Graylog forwarding not there?

I’ve added a free graylog enterprise license to one of my clusters, and have another cluster that does not have the license.

I’m trying to forward logs from the non-ent cluster to the ent cluster, but the ent cluster has no option for a forwarder input? I’ve restarted everything, no dice.

Any idea why that input might not be showing up in my inputs?

Thanks in advance!

you need to have the Graylog Enterprise Integration installed.

http://docs.graylog.org/en/3.0/pages/integrations/setup.html

Yep - that did it. I installed the plugins but not integration.

Thank you!