Graylog 3.0 will support what versions of MongoDB and Elasticsearch


#1

Hi there,

I think the title says it all. I am really crossing my fingers for Elasticsearch 6.x and MongoDB 4.x. Will this come true? :slight_smile:


Graylog 3.0 will support what versions of MongoDB and Elasticsearch?
(Jan Doberstein) #2

we will have ES 6 Support, what will be the minimal MongoDB Version is not yet determed and we did not make a complete check if it works with MongoDB 4 - But you can give a try and report back if you like and have spare time.


#3

Thanks a lot for the answer !


(system) #4

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.